WeStandWithUkraine

3 Posts
jmczgz
8 years ago
8
Topic

I have created a seblod  map and it only shows a maximum number of items (11). so I wondered how can I show an unlimeted number?

This is the url http://www.preciosmedicos-comparador.com/buscar-profesional?search=buscar_usuario&task=no

Get a Book for SEBLOD
4229 Posts
Kadministrator
8 years ago
0
Level 1

Hi,

generally speaking there is no limit on the map, perhaps you are just not seeing all locations  as they have the same address? Also try turning pagination off in the list configuration.

3 Posts
jmczgz
8 years ago
2
Level 1

Thanks for your quick answer. There are different adresses in differents towns.
How do you turn pagination off in the list configuration? should I select: show pagination: hide ?

Because I hide pagination and the problem continues.

20 Posts
wuron
8 years ago
1
Level 2

Show in configuration under numbering an make it "all". This works for my. 

But i have the problem with same adress. I can see only one marker for the same adress. If only the city in the entry then the items have the same coordinates. What can i do to fix this?

179 Posts
carin
8 years ago
0
Level 3

The markers probably have EXACTLY the same coordinats so they stack on top of each other hence it appears to you as if there would be only one. You have to give each marker distinctive coordinates to see each marker.

179 Posts
carin
8 years ago
1
Level 1

Now I experience the same problem. Despite having no limit and pagination to "All" only 11 markers of the 300 locations are displayed on the map. Is Google restricting the API or is this a SEBLOD issue?

The debug says that all locations were fetched from the db, but still only 11 show up. They all have different lat lng and all have a marker icon. 

When I switch pagination to 10 and go through the pages all locations show up 10 by 10. But I need all locations on one single map.

179 Posts
carin
8 years ago
0
Level 2

Now I cant even set pagintion "All" ... neither the global component setting nor the map setting will accept this value. I can only have "100" but not "All".

20 Posts
wuron
8 years ago
1
Level 1

Have you switch the Mode to Coordinates? Not Geolocation. After switch it work at me.

179 Posts
carin
8 years ago
0
Level 2

... you are a genius! thanks dude

Get a Book for SEBLOD