1283 Posts
Bucklash
7 years ago
Topic

Hi Sebloders

I have experienced problems with my site form. However, today I noticed that I only have the issue when the plugin System Cache is enabled.

I thought this plugin was ok to have on - just keep Joomla! cache disabled (found in the Site Config area).

Am I right to think that I should keep this plugin disabled as well or are there dark forces at work?

Thanks in advance

Tips and guru advice much appreciated

Bucklash

Get a VIP membership
1283 Posts
Bucklash
7 years ago
0
Level 1

I think dark forces and cache monsters are wanting to rip my face off

It will work... for a bit

and then bam, back to this message:

The most recent request was denied because it contained an invalid security token. Please refresh the page and try again.

So far, 

I have removed an email address being listed twice in send to

I have turned off 'System Plugin Cache'

I have cleared cache on server

I have got a stranger on a train to look at site and still receive error message

4229 Posts
Kadministrator
7 years ago
2
Level 1

Clean all cache on your site and your browser cache for this site - system plugin stores data in your browser too.

In short - Seblod does now work well with joomla cache.You can only enable caching on lists in list configuration. 

There is a pull request to improve seblod compatibility with joomla cache (enable in site configuration, not system plugin), try if it works for you with this fix

https://github.com/Octopoos/SEBLOD/pull/171

1283 Posts
Bucklash
7 years ago
1
Level 2

Hi Klas

I wilk try it over next couple of days and report back

Thanks very muchly

Bucklash

1283 Posts
Bucklash
7 years ago
0
Level 3

Hi Klas

I have waited a while and your fix works like a boss!

Get a VIP membership