This site uses cookies and similar technologies.

If you don't change browser settings, you agree to it.

I understand
1 year ago
Topic

Hi,

After upgrading from SEBLOD 3.15 to 3.16 and 3.16.2, whenever I send a form via email, above error pops up. All of this form's fields have storage set to 'none' - I just want to have the filled fields emailed. The thing is - I get all the filled forms in my email as I should, it's just this red error message which confuses users and makes them try again to fill and send the form. And again. And again.

After downgrading to SEBLOD 3.15 all is fine again (despite a few errors while installing 3.15 over 3.6.12).

Can you confirm the problem?

Cheers,

Olek

Get a Book for SEBLOD
54 Posts
steviec1
1 year ago
0
Level 1

Yeah I've got the same problem

1 year ago
1
Level 1

At last! Nobody confirmed that, so I thought it's my fault and tried desparately to find a solution (with no luck). In the meantime I upgraded to 3.16.3 - no change, still the misleading error message pops up. So I'm still forced to use SEBLOD 3.15, which is a huge bummer, as my rather big services (over 17.000 articles) rely on this great CCK.

54 Posts
steviec1
1 year ago
0
Level 2

Yeah I had to restore my backup too to the previous version of Seblod. It's obviously not our fault.

1 year ago
0
Level 1

Hello,

Thanks for the report.

Issue created on GitHub.

A fix should be included in the upcoming release.

Regards,
Saba

1 year ago
1
Level 1

Hi,

It has been updated on GitHub.

Feel free to have a try.

Regards
Saba

1 year ago
0
Level 2

It works like a charm now! Thank you very much :-)

Get a Book for SEBLOD