WeStandWithUkraine

6 Posts
raunhar
6 years ago
7
Topic

I created a form, with Access as Public. Created a menu item .

At front-end, when I try to access the link, the error:

Error

You are not allowed to access this resource.

shows up.

How to correct that.

Get a VIP membership
4229 Posts
Kadministrator
6 years ago
5
Level 1

Form is a way to create new content so you need to give Public group Create permission.

6 Posts
raunhar
6 years ago
4
Level 2

Permission for Public is Create -allowed.

Still at the front end it is login protected.

Along with the form a content description form is also showing

I am totally new to SEBLOD , so minor problems are looking big.

Please help.

1279 Posts
Bucklash
6 years ago
0
Level 3

Hi raunhar

RE: "Along with the form a content description form is also showing"
Your template will have options in the config area. One of those is "Show Description"...

Spend a bit of time in there, as you have debug options plus other cool goodies

Bucklash

1279 Posts
Bucklash
6 years ago
2
Level 3

Hi raunhar

RE: "Still at the front end it is login protected."

 

Can you check this:

In your form and content type, click the orange chevron (to the right of the "Views" and Options", and underneath the "Description" button)

In the "Access" Select List:
Public is set

In the Permissions Area (click Permissions button) => Public => "Create" Select list
Allowed is set

Bucklash

6 Posts
raunhar
6 years ago
1
Level 4

Access is  set to Public. Create for Public is enabled.

Still the form is login protected.

The Description box shows.

The SUbmit button doesnot work.

I am trying my hands on SEBLOD, but so far have been unsuccessful.

Please help.

1279 Posts
Bucklash
6 years ago
0
Level 5

Hi   

Sounds like a bad day at the office for you :)

I can do a skype or facetime in couple of hours to help out otherwise all I can think is that it is the Menu Item that has the 'bad' access.... 

  

Bucklash

4229 Posts
Kadministrator
6 years ago
0
Level 1

Yes, also check menu access level, it needs to be set to public.

Get a Book for SEBLOD