1283 Posts
Bucklash
5 years ago
4
Topic

Hi folks.

Upgrading to 3.16.2 (from 3.15 something) caused me an error:

idx_client_id_parent_id_alias_language

Solution was as suggested on Seblod Blog.

In you are not sure what to do:

  1. Get the file from here: pkg_seblod_3.16.1.zip/extensions/com_cck.zip/admin/install/upgrades/3.16.0.sql
  2. Copy the code into Sublime Text (or similar)
  3. Alter #__ to [my_table_prefix]_ i.e 4dfr_
  4. Open up phpmyadmin so that you can interact with your sites db
  5. Copy all of that code in to where you can run an sql command
  6. Execute
  7. Then try and instal Seblod 3.16.x again
  8. Have coffee
  9. Have chocolate cake
  10. Regret having chocolate cake
  11. Have another coffee

Jon

Get a VIP membership
45 Posts
Casper
5 years ago
1
Level 1

I have issue after upgrading from 3.15.0 to 3.16.2.
Tell me please where to get version 3.16.1 to manually run the following SQL file via PhpMyAdmin?
pkg_seblod_3.16.1.zip/extensions/com_cck.zip/admin/install/upgrades/3.16.0.sql 

4229 Posts
Kadministrator
5 years ago
0
Level 2

you don't need 3.16.1 - all previous sql upgrades are included in latest version in upgrade folder mentioned above.

39 Posts
Deny
5 years ago
1
Level 1

Hi,

PHP myadmin? to upgrade? Weird

To upgrade:

1 Download the last version seblod.

2 Install from Joomla Manager.

For me it's OK.

-

Php myadmin ? pour upgrader? Bizarre

Pour upgrader :
Télécharger la nouvelle version seblod.
puis Installer depuis le gestionnaire Joomla.
Pour moi c'est OK.

45 Posts
Casper
5 years ago
0
Level 2

Thank you very much for the idea, Deny. The version used was php 5.5.9. After upgrading to a newer version php, the problem was gone.

Get a Book for SEBLOD