65 Posts
Matthias
2 years ago
1
Topic

Hi there,

I discovered, that seblod uses its own type of routing. When I use search engine friendly urls and url rewriting, the url for a article created with a content type based on the article type, is somewhat other than the standard url of a joomla article.

Is there an option somewhere in seblod where I can force seblod to use the standard joomla routing? Or where I can adjust the kind of routing, which is used?

Thanks

Wolfgang

Get a Book for SEBLOD
65 Posts
Matthias
2 years ago
0
Level 1

Seams that nobody knows how to solve this. I succeeded in writing a template override, but this does not solve the problem with jce editor, which serves false links. I will have to disable this jce editor feature.

It s a shame...    :-)

Wolfgang

Get a VIP membership