7 years ago
5
Topic

Hello

I upgraded to the latest version of Joomla. Now none of my forms can save. I get this error message: Error loading component: com_ccken, Component not found. AND the url is always the same:

/index.php?option=com_cck/en/

Get a Book for SEBLOD
7 years ago
2
Level 1

I think it adds /en after the url. So even a seblod article alias will have /en at the end.

7 years ago
1
Level 2

Hi,

  I have also installed Joomla V3.6.2 and I have'nt this problem, all seems work well, except with the update components (I will post on this topic later). 

My site is not a multilanguage site, perhaps a difference?

This problem perhaps comes from site configuration, see on your .htaccess file?

Gerard

7 years ago
0
Level 3

Hi.

If I switch off SEF then it works again. If anyone is interested. 

4229 Posts
Kadministrator
7 years ago
1
Level 1

Hi,

I can't reproduce this problem, so we will need some more information about your site:

  1. php version, seblod version
  2. what kind of SEF do you use (with or without htaccess)
  3. Do you have any extensions installed that modify .htaccess and/or modify routing (admintools, sef extensions)?
  4. Are your forms submited from component or module? If module, what is main component?

7 years ago
0
Level 2

Hi Klas,

Thanks for your reply. It turns out that I had both SH404SEF on , and the Joomla Configuration SEF-friendly ON, so for whatever reason it didn't like it. So I switched off the SEF-Friendly from the joomla configuration and left just the SH404SEf on.

Thanks for your time. 

Best,

StevieC1

Get a VIP membership