WeStandWithUkraine

19 Posts
kitamot
6 years ago
10
Topic

Hello all the members,

First, sorry for my poor english (I'm french)...

A few days ago, I update seblod to 3.7 with joomla 3.4.3.

In lists I have icons field (or free text field) with link on seblod form. Since the update the links on seblod form (position 2 with +) with custom variables (ex:pros=$cck->getValue('statut_pro')&prop=$cck->getValue('spect_prenom_pro')&pron=$cck->getValue('spect_nom_pro')) don't work. The icon disappear.

Before the update to 3.7 all worked fine... I don't understand.... If someone can help me....

Thanks in advance

Get a Book for SEBLOD
19 Posts
kitamot
6 years ago
2
Level 1

Hello again...

No answer for my problem.... 

Thanks in advance

137 Posts
Stef
6 years ago
0
Level 2

Same problem here with variable "formation=$cck->getValue('art_id')"

Work fine before update to Seblod 3.7

Went back to Seblod 3.6 so it worked, tried again with 3.7.1 update, but no more link... and can't downgrade now...

Any solution ?

137 Posts
Stef
6 years ago
0
Level 2

Hi Kitamot,

I have  report that bug in the VIP section of this forum. I'm waiting now for their answer and maybe solution...

but in the meantime, i have done this :

- rename folder "plugin > cck_field_link" to cck_field_link_bak (so you have a backup in case it doesn't work)

- Copy a folder cck_field_link from a seblod 3.6.2 

- Redo a new link from beginning (erase first one, save, redo a new one, save)

- Works ! :-)


Hope it help...

19 Posts
kitamot
6 years ago
1
Level 1

Hello Stef,

Thank you for your answer, I'm not alone with this bug...

It's a big problem for my projects with Seblod.... very difficult...

Thanks again for your solution to resolve the problem... but I'm really waiting for an update to resolve this bug definitively...

Thanks again for your help


47 Posts
kobalt
6 years ago
0
Level 2

Hello SEBLOD-team,

Same problem here with new version of SEBLOD 3.7.x

best regards

6 years ago
0
Level 1

Hi everyone,

This has been fixed and will be available in the next release of SEBLOD.

Github thread : https://github.com/Octopoos/SEBLOD/issues/99

Thanks everyone for supporting SEBLOD and helping us.

Olivier

6 years ago
3
Level 1

Hi all,

Please find updated the file.

Feel free to test and confirm the fix.

Thanks,
Saba.

19 Posts
kitamot
6 years ago
0
Level 2

Thank you Saba for the update, I test it really soon

47 Posts
kobalt
6 years ago
1
Level 2

Hi Saba,

the file seems to work well. Thanks again.

But there is an other problem since version 3.7.0. Once the checkbox has a link (button 2 -> View), it is no longer displayed.

See the attachted file please.

Best regards

46 Posts
Castor
6 years ago
0
Level 3

Hi SEBLOD-team,

I reported this issue -> https://github.com/Octopoos/SEBLOD/issues/104

Best regards

Get a VIP membership