WeStandWithUkraine

28 Posts
CDCG
7 months ago
2
Topic

I have a site using 3.19.0.  Can I directly update to 3.21.5 or should I update via each release?  If each release, where are they located?  Thanks in advance.

Get a Book for SEBLOD
85 Posts
root
7 months ago
1
Level 1

Good question. Not sure about the answer. If needed I can send you any version of seblod, even of jSeblod_CCK since 2008 approximately :)

It would be good if someone who knows can answer you. Also if it would be necessary to do the manual update of mysql that we should do in the update from 3.20.1 to 3.20.2.

Best regards

28 Posts
CDCG
7 months ago
0
Level 2

Thanks for the response and option.  If no other responses, I'll take you up on the updates.

Get a Book for SEBLOD