123 Posts
EclipseMedia
8 years ago
1
Topic

If you create a list and sort by number and have numbers such as 234 1209 1390, the result is

1209
1390
234

It should be

234
1209
1390

The only workaround is to place a 0 in front of 234 to be 0234 however it does not look proper.



Get a VIP membership
8 years ago
0
Level 1

Hello EclipseMedia,

yhis is because your field is text field, or Varchar in database.


To have int, you must change the type of storage by clicking on "Alter" checkbox in the storage configuration of your field, and choose INT as format.


Regards.

Lionel

Get a Book for SEBLOD