This site uses cookies and similar technologies.

If you don't change browser settings, you agree to it.

I understand
131 Posts
layonill
1 year ago
10
Topic

I list modules on my home page, so I can show best articles, most popular categories, etc, but for some reason, those modules appear in every content type, even when the modules are set to appear only in the home page, why is that? 

Get a Book for SEBLOD
1272 Posts
Bucklash
1 year ago
2
Level 1

Sorry, doesn’t make much sense :)

Questions are too vague

Need more info.

“The module displays in every content type” really?

131 Posts
layonill
1 year ago
1
Level 2

when I put a module for example called NOVELS in the home page, to apper only in the home page, with a list of novels, this module appears in every content type I have, very content, no matter if it does not belong to that list, is like I put a module in a content, and I am not sure why it's happening, I want to know how to fixed it, or is it better to make a list called HOME, and in there ad list modules?

1272 Posts
Bucklash
1 year ago
0
Level 3

A list module in a module position, to show only on one menu item, but shows on every page, in every piece of content?

No idea, sounds crazy! Maybe php version is causing grief,,, don’t know

131 Posts
layonill
11 months ago
1
Level 1

this happens with every template, when you go from an article to other of the same category, in shows you the entire home page above the article, how I do I solve this?

1272 Posts
Bucklash
11 months ago
0
Level 2

maybe add some screenshots... 

131 Posts
layonill
11 months ago
4
Level 1

my template has this positions, and I put a list in breadcrumb position, and it is set to appear in home page only

so this is my home page

but here is the problem, when I enter to a content, or click to see the next content, the home page appears above the content, in red it is shown the home page, and in blue the content, that is the problem, am I doing something wrong?

1272 Posts
Bucklash
11 months ago
3
Level 2

so are both home page articles AND the article view displaying in the component area?

is the url correct?

What are the settings for the link to the article?

Have you made any overrides to joomla or seblod?

Plus more questions...

131 Posts
layonill
11 months ago
2
Level 3

so are both home page articles AND the article view displaying in the component area? 

for some reason yes, they both appear in content

is the url correct?

What are the settings for the link to the article?

it is set as parent/parent/id

Have you made any overrides to joomla or seblod?

just user bridge that I remember

1272 Posts
Bucklash
11 months ago
1
Level 4

I have no idea..

What is the url, what are the link settings, is the component area showing both when looking at html in inspector, what fields are in content view...

The sreenshots are of the results you are getting but not of the reasons for reukts

131 Posts
layonill
11 months ago
0
Level 5

I set link from global config, to parent/parent/id....so, do you want me to show you the info in html inspector?

Get a Book for SEBLOD