17 Posts
SexyViking
7 years ago
10
Topic

Bonjour,

J'ai un problème avec le template SEB_MAP.
Mes articles correspondent à des universités. pour chacune d'entre elles je remplis bien les champs "Street, City, State, Zip, Country".
Sur la carte je retrouve bien toutes mes universités mais l'infowindow de l'univ 1 va être à la place de la 4, la 4 à la place de la 2 etc...
C'est vraiment aléatoire. Si je rafraichis ma page les infos rechangent de position.

Quelqu'un aurait une solution ?
Merci d'avance.

Solution :
C'est un bug du template. Pour corriger ce problème il faut utiliser le plugin "Address to Coordinates"

SexyViking

Get a VIP membership
684 Posts
rpoy
7 years ago
0
Level 1
Bonjour sexyViking,

Do you mean the order of the values in the infowindow are random order?

Or do you mean the universities are random order?  Do you have any values in the Ordering of the Search & List Type

thanks,

Randy
17 Posts
SexyViking
7 years ago
0
Level 1
hello Randy,
The fields of the infowindow are not on the right marker
85 Posts
Jpeg
7 years ago
0
Level 1
Hi,

Same issue for me, with list of users 
Not the right information's user at the right marker, but markers are in the good place.



Best Regards
Jpeg




17 Posts
SexyViking
7 years ago
1
Level 1
this is an example with two screen.

screen1

screen2

Best Regards
Damien
684 Posts
rpoy
7 years ago
0
Level 2
Hi Damien and Jpeg,

A new version of the Map Template is available.  Is this the version you are on?

thanks,

Randy

17 Posts
SexyViking
7 years ago
1
Level 1
Hi,

Yes I have the 1.1.1

sexyVinkg
134 Posts
pretobrazza
7 years ago
0
Level 2
Hi,

I made the stupid mistake in 'List' > 'Template' to have the choicebox 'Mode' set to Geolication instead of Coordinates while using the coordinates fields in 'List' > 'Fields'. Of course all the lables where all mixed up too

Once I changed 'Mode' to 'Coordinates' and put the latitude and longitude in the right place in 'List' > 'Fields'.  - everything was working fine of course ..

Bernard 
17 Posts
SexyViking
7 years ago
0
Level 1
hello pretobrazza,

I'm going to test.

Thanks,
SexyViking
85 Posts
Jpeg
7 years ago
0
Level 1
Hi all,

the same, but I'm using geolocalisation with user's address and whole is well configured, I have'nt the plugin Adress -> Coordinate , I will bought it maybe this afternoon. But it's strange that map working just with it ^^

Nice day 
Jpeg
17 Posts
SexyViking
7 years ago
0
Level 1

Hi,
It's a bug of the SEB_MAP template.
So that my template works I use the plugin Address to Coordinates.
Thanks for your help.

Best Regards,
SexyViking

Get a VIP membership